Comme il est de coutume, l’application de messagerie instantanée a choisi de ne plus fournir de mises à jour pour les matériels et logiciels obsolètes.

Comme de nombreuses autres applications, WhatsApp cesse parfois de fonctionner sur les anciens appareils et systèmes d’exploitation. Selon Phonandroid, à partir du 31 décembre, l’application de messagerie très utilisée ne fonctionnera plus pour 49 anciens combinés supplémentaires. En général, ils ont environ dix ans.

 

Les iPhone 5 et 5c, introduits en 2012 et 2013, sont ceux pour lesquels les mises à jour logicielles ne seront plus émises. Numerama précise que pour utiliser l’application, il faudrait que vous exécutiez au moins iOS 12.1, qui a été lancé en 2018. Si votre smartphone Android fonctionne toujours avec une version plus ancienne qu’Android 4.1 (Jelly Bean), qui a été lancé en 2012, alors vous perdrez bientôt le support officiel. Les petits Samsung Galaxy S2 et S3, le HTC Desire 500 et plusieurs LG Optimus n’en sont que quelques exemples.

Observer les développements récents dans le domaine

L’équipe WhatsApp explique pourquoi certains appareils plus anciens sont souvent abandonnés sur les sites d’aide de WhatsApp. peut-on lire. C’est le 24 octobre 2022 que le support a finalement été retiré, et depuis lors, iOS 10 et iOS 11 ne sont plus supportés.